flake/nixos/printing.nix
2025-03-07 20:18:27 -06:00

13 lines
227 B
Nix

{ pkgs, ... }:
{
# Printer drivers
services.printing.drivers = with pkgs; [
cups-brother-hl3170cdw
];
# IPP Autodiscovery
services.avahi = {
enable = true;
nssmdns4 = true;
openFirewall = true;
};
}